2010 May

Attention when upgrading to Firefox 3.6 on Linux and using VMWare Server Console

When upgrading e.g. to Ubuntu 10.4, Firefox will get its current version updated to 3.6. Unfortunately, the VMWare Server Console plugin will refuse to work with Firefox 3.6. For this reason, if you need to use the plugin, you can download Firefox 3.5.9 e.g. from mozilla.cdn.cacheboy.net/firefox/releases/3.5.9/linux-i686/de/firefox-3.5.9.tar.bz2 and install it in its own directory (just unzip and move to some directory). Launch that version of the browser and reinstall the browser plugin. This is particularly important if you want to access the VMWare Server Console from MacOS: that currently involves remote starting the browser plugin.

By mnott on 2010/05/25 | Computer | A comment?